Details

    • Improvement
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 4.0.1
    • 4.0.2
    • None

    Description

      Currently the supported JVMs are listed as 'Java 8 or newer from Oracle'.

      Given the license changes from Java 11 onwards, would probably be good to also support recent versions of OpenJDK too.

      Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

        Activity

          david.nault David Nault added a comment -

          OpenJDK 8 and 11 are now supported with version 4.0.2 of the connector.

          Compatibility matrix: https://docs.couchbase.com/elasticsearch-connector/4.0/compatibility.html

          david.nault David Nault added a comment - OpenJDK 8 and 11 are now supported with version 4.0.2 of the connector. Compatibility matrix: https://docs.couchbase.com/elasticsearch-connector/4.0/compatibility.html

          People

            david.nault David Nault
            matt.carabine Matt Carabine
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Gerrit Reviews

                There are no open Gerrit changes

                PagerDuty