Details

    • Bug
    • Status: Resolved
    • Test Blocker
    • Resolution: Fixed
    • None
    • None
    • sync-gateway

    Description

      adding the following would be greatly helpful

      1) what are we actually doing and verifying in each step
      2) for authorization basic we have a hieroglyphics like code - --header 'Authorization: Basic c3luY19nYXRld2F5OnBhc3N3b3Jk' with no guidance to the user on what it means and how to generate it. Adding that would be super useful as I spent a lot of cycles figuring out what I was doing wrong.

      Reporter: sandhya krishnamurthy
      E-mail: sandhya.krishnamurthy@couchbase.com

      Attachments

        Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            hakim.cassimally Hakim Cassimally added a comment - - edited This is confusing users: see https://forums.couchbase.com/t/admin-login-required-problem/33601

            duplicate of DOC-10190

            hakim.cassimally Hakim Cassimally added a comment - duplicate of DOC-10190

            People

              hakim.cassimally Hakim Cassimally
              sandhya.krishnamurthy Sandhya Krishnamurthy
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Gerrit Reviews

                  There are no open Gerrit changes

                  PagerDuty