Uploaded image for project: 'Couchbase Go SDK'
  1. Couchbase Go SDK
  2. GOCBC-976

Get with expiry does not support transcoders

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • None
    • 2.1.6
    • None
    • None
    • 1

    Attachments

      No reviews matched the request. Check your Options in the drop-down menu of this sections header.

      Activity

        Build sync_gateway-3.0.0-52 contains gocb commit 5c7b802 with commit message:
        GOCBC-976: Allow WithExpiry to work with custom transcoders

        build-team Couchbase Build Team added a comment - Build sync_gateway-3.0.0-52 contains gocb commit 5c7b802 with commit message: GOCBC-976 : Allow WithExpiry to work with custom transcoders

        Build couchbase-server-7.0.0-4715 contains gocb commit 5c7b802 with commit message:
        GOCBC-976: Allow WithExpiry to work with custom transcoders

        build-team Couchbase Build Team added a comment - Build couchbase-server-7.0.0-4715 contains gocb commit 5c7b802 with commit message: GOCBC-976 : Allow WithExpiry to work with custom transcoders

        Build couchbase-server-7.1.0-1767 contains gocb commit 5c7b802 with commit message:
        GOCBC-976: Allow WithExpiry to work with custom transcoders

        build-team Couchbase Build Team added a comment - Build couchbase-server-7.1.0-1767 contains gocb commit 5c7b802 with commit message: GOCBC-976 : Allow WithExpiry to work with custom transcoders

        People

          charles.dixon Charles Dixon
          charles.dixon Charles Dixon
          Votes:
          0 Vote for this issue
          Watchers:
          1 Start watching this issue

          Dates

            Created:
            Updated:
            Resolved:

            Gerrit Reviews

              There are no open Gerrit changes

              PagerDuty