Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 1.1-dp4
    • Fix Version/s: 1.1-beta
    • Component/s: Core
    • Security Level: Public
    • Labels:
      None

      Description

      The getViews() method should be renamed to getDesignDocument() before the API is stable. This is also in preparation for the createDesignDocument() and deleteDesignDocument() additions.

        Issue Links

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

          Show
          daschl Michael Nitschinger added a comment - http://review.couchbase.com/#/c/22713/
          Hide
          ingenthr Matt Ingenthron added a comment -

          This breaks API over DP, and should be release noted.

          Show
          ingenthr Matt Ingenthron added a comment - This breaks API over DP, and should be release noted.
          Hide
          daschl Michael Nitschinger added a comment -

          fixed and merged into master, will be available in beta!

          Show
          daschl Michael Nitschinger added a comment - fixed and merged into master, will be available in beta!

            People

            • Assignee:
              daschl Michael Nitschinger
              Reporter:
              daschl Michael Nitschinger
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Gerrit Reviews

                There are no open Gerrit changes