Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 1.1-dp4
    • Fix Version/s: 1.1-beta
    • Component/s: Core
    • Security Level: Public
    • Labels:
      None

      Description

      The getViews() method should be renamed to getDesignDocument() before the API is stable. This is also in preparation for the createDesignDocument() and deleteDesignDocument() additions.

        Issue Links

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

          daschl Michael Nitschinger created issue -
          daschl Michael Nitschinger made changes -
          Field Original Value New Value
          Link This issue blocks JCBC-63 [ JCBC-63 ]
          daschl Michael Nitschinger made changes -
          Status Open [ 1 ] In Progress [ 3 ]
          daschl Michael Nitschinger made changes -
          Fix Version/s 1.1beta [ 10370 ]
          Fix Version/s 1.1-dp5 [ 10410 ]
          ingenthr Matt Ingenthron made changes -
          Flagged [Release Note]
          daschl Michael Nitschinger made changes -
          Status In Progress [ 3 ] Resolved [ 5 ]
          Resolution Fixed [ 1 ]
          ingenthr Matt Ingenthron made changes -
          Workflow jira [ 21735 ] Couchbase SDK Workflow [ 38435 ]

            People

            • Assignee:
              daschl Michael Nitschinger
              Reporter:
              daschl Michael Nitschinger
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Gerrit Reviews

                There are no open Gerrit changes