Uploaded image for project: 'Couchbase Kubernetes'
  1. Couchbase Kubernetes
  2. K8S-642

cbopinfo: Need ability to collect only from log volumes which not attached to any pods

    XMLWordPrintable

Details

    Description

      Currently we are able to collect the logs from the preserved log PVs which are not attached to any pods during the cbopinfo collect step alone. So if the user presses  [Enter] during the cbopinfo procedure unknowingly, he has to re-run the cbopinfo step and re-initiate log collection and to collect the required logs.

      So it would be better if the user can directly enter the log collection from log retention PVs  without entering into log collection procedure.

      Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

        Activity

          ashwin.govindarajulu Ashwin Govindarajulu created issue -
          ashwin.govindarajulu Ashwin Govindarajulu made changes -
          Field Original Value New Value
          Assignee Mike Wiederhold [ mikew ] Simon Murray [ simon.murray ]
          simon.murray Simon Murray added a comment -

          I believe this is a duplicate of K8S-474 and the associated PRD linked in the associated epic

          simon.murray Simon Murray added a comment - I believe this is a duplicate of K8S-474 and the associated PRD linked in the associated epic
          simon.murray Simon Murray made changes -
          Rank Ranked higher
          simon.murray Simon Murray made changes -
          Rank Ranked higher
          simon.murray Simon Murray made changes -
          Rank Ranked higher
          simon.murray Simon Murray made changes -
          Rank Ranked higher
          simon.murray Simon Murray added a comment - K8S-474
          simon.murray Simon Murray made changes -
          Resolution Duplicate [ 3 ]
          Status Open [ 1 ] Closed [ 6 ]

          People

            simon.murray Simon Murray
            ashwin.govindarajulu Ashwin Govindarajulu
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Gerrit Reviews

                There are no open Gerrit changes

                PagerDuty