Uploaded image for project: 'Couchbase Kafka Connector'
  1. Couchbase Kafka Connector
  2. KAFKAC-138

Upgrade Kafka dependencies to 1.0.2

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.4.2
    • Labels:
      None
    • Story Points:
      1

      Description

      The connector doesn't ship with any Kafka libraries, and the Kafka Connect API used by the connector hasn't changed in any way that affects our connector. That said, there's been a request to update the dependency to facilitate custom builds of the connector using the latest API.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

          david.nault David Nault created issue -
          david.nault David Nault made changes -
          Field Original Value New Value
          Status New [ 10003 ] Open [ 1 ]
          david.nault David Nault made changes -
          Link This issue blocks CBSE-6271 [ CBSE-6271 ]
          david.nault David Nault made changes -
          Resolution Fixed [ 1 ]
          Status Open [ 1 ] Resolved [ 5 ]
          david.nault David Nault made changes -
          Actual End 2019-01-24 15:15 (issue has been resolved)
          brett19 Brett Lawson made changes -
          Story Points 1

            People

            Assignee:
            david.nault David Nault
            Reporter:
            david.nault David Nault
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes

                  PagerDuty