Uploaded image for project: 'Couchbase Kafka Connector'
  1. Couchbase Kafka Connector
  2. KAFKAC-97

Kafka Connectors needs a restart after Couchbase Server restart

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.2.3
    • Fix Version/s: 3.3.0
    • Labels:
      None
    • Story Points:
      1

      Description

      Investigate this scenario, make sure the connector still works after a Couchbase Server restart

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

            david.nault David Nault created issue -
            david.nault David Nault made changes -
            Field Original Value New Value
            Remote Link This issue links to "Forum post (Web Link)" [ 16358 ]
            david.nault David Nault made changes -
            Status New [ 10003 ] Open [ 1 ]
            david.nault David Nault added a comment - - edited

            Confirmed, due to JDCP-84

            david.nault David Nault made changes -
            Link This issue relates to JDCP-84 [ JDCP-84 ]
            david.nault David Nault added a comment -

            Will be fixed by upgrading dcp-client dependency to latest version.

            david.nault David Nault made changes -
            Status Open [ 1 ] In Progress [ 3 ]
            david.nault David Nault made changes -
            Link This issue blocks CBSE-5252 [ CBSE-5252 ]
            david.nault David Nault made changes -
            Link This issue depends on KAFKAC-103 [ KAFKAC-103 ]
            david.nault David Nault made changes -
            Resolution Fixed [ 1 ]
            Status In Progress [ 3 ] Resolved [ 5 ]
            brett19 Brett Lawson made changes -
            Story Points 1

              People

              Assignee:
              david.nault David Nault
              Reporter:
              david.nault David Nault
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes

                    PagerDuty