Uploaded image for project: 'Couchbase Server'
  1. Couchbase Server
  2. MB-21409

Request to add Amazon Linux 2016 as a supported platform

    XMLWordPrintable

Details

    • Task
    • Status: Closed
    • Major
    • Resolution: Done
    • 4.5.0
    • 4.5.0
    • installer
    • None

    Description

      Need to add support for Amazon Linux 2016

      Attachments

        Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            ianmccloy Ian McCloy added a comment -

            Anil Kumar DOC-1846 suggests this can marked resolved ?

            ianmccloy Ian McCloy added a comment - Anil Kumar DOC-1846 suggests this can marked resolved ?
            • actually now we're interested in Amazon Linux 2017... 2016 is old hat at this point.
            tom.green Tom Green (Inactive) added a comment - actually now we're interested in Amazon Linux 2017... 2016 is old hat at this point.

            I think we need a general strategy for supporting Amazon Linux.

            pvarley Patrick Varley added a comment - I think we need a general strategy for supporting Amazon Linux.
            pvarley Patrick Varley added a comment - - edited

            I'm going to close out this defect as:

            pvarley Patrick Varley added a comment - - edited I'm going to close out this defect as: Couchbase Server 4.5.X supports Amazon 2016.03 and 2014.03 via AMI Couchbase Server 6.0.X supports Amazon Linux 2018.03 and 2017.09.

            People

              chaitra.ramarao Chaitra Ramarao (Inactive)
              ianmccloy Ian McCloy
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Gerrit Reviews

                  There are no open Gerrit changes

                  PagerDuty