Uploaded image for project: 'Couchbase Server'
  1. Couchbase Server
  2. MB-3419

unable to install membase on the default Amazon VM

    Details

      Description

      AMI id: ami-76f0061f
      [ec2-user@ip-10-202-79-243 ~]$ uname --all
      Linux ip-10-202-79-243 2.6.34.7-56.40.amzn1.i686 #1 SMP Fri Oct 22 18:48:33 UTC 2010 i686 i686 i386 GNU/Linux

      rpm -i membase-server-enterprise_x86_1.6.5.rpm
      error: Failed dependencies:
      libcrypto.so.6 is needed by membase-server-1.6.5-1.i386
      libssl.so.6 is needed by membase-server-1.6.5-1.i386

      # Subject Project Status CR V
      For Gerrit Dashboard: &For+MB-3419=message:MB-3419

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            steve Steve Yen
            Reporter:
            sharon Sharon Barr (Inactive)
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Gerrit Reviews

              There are no open Gerrit changes