Uploaded image for project: 'Couchbase Server'
  1. Couchbase Server
  2. MB-40279

non-root install script fails throws dependency error in deb10

    XMLWordPrintable

    Details

    • Story Points:
      1

      Description

      Steps:

      1. Login as nonroot user to an aws deb10 machine
      2. Download deb10 package for 6.6.0
      3. git clone non root install script
      4. mkdir ~/couchbase-home
      5. cd into non root install script directory
      6. Run command to install:

      admin@ip-172-31-45-128:~/cb-non-package-installer$ ./cb-non-package-installer --install --install-location ../couchbase-home/ --package ../couchbase-server-enterprise_6.6.0-7860-debian10_amd64.deb
      2020/07/02T23:03:49 ERROR: Cannot install Couchbase Server missing dependency: " libtinfo6 (>= 6)"
      admin@ip-172-31-45-128:~/cb-non-package-installer$ sudo su -

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

          There are no commits yet on this issue.

            People

            Assignee:
            pvarley Patrick Varley
            Reporter:
            arunkumar Arunkumar Senthilnathan
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes

                  PagerDuty