Uploaded image for project: 'Couchbase Server'
  1. Couchbase Server
  2. MB-4072

membase 1.7.1 rpm does not work on red hat 6.0 enterprise edition ( libcrypto and libsssl dependency mismatch)

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 1.7.1.1
    • Fix Version/s: None
    • Security Level: Public
    • Labels:
      None
    • Environment:
      1.7.1r-42

      Description

      same error we saw in amazon amis:

      [2011-07-14 18:08:32,484] - [remote_util] [-1222587536] - INFO - command executed successfully
      [2011-07-14 18:08:32,485] - [remote_util] [-1222587536] - ERROR - error: Failed dependencies:
      [2011-07-14 18:08:32,491] - [remote_util] [-1222587536] - ERROR - libcrypto.so.6 is needed by membase-server-1.7.1r-1.i386
      [2011-07-14 18:08:32,491] - [remote_util] [-1222587536] - ERROR - libssl.so.6 is needed by membase-server-1.7.1r-1.i386
      [2011-07-14 18:08:32,491] - [remote_util] [-1222587536] - INFO - running command /opt/membase/bin/mbenable_core_dumps.sh /tmp
      [2011-07-14 18:08:32,574] - [remote_util] [-1222587536] - INFO - command executed successfully

      to reproduce please launch an instance from ami-790cc810
      login credentials are root/password

      No reviews matched the request. Check your Options in the drop-down menu of this sections header.

        Activity

        Hide
        dipti Dipti Borkar added a comment -

        RHEL 6 is not supported for 1.7.1

        Show
        dipti Dipti Borkar added a comment - RHEL 6 is not supported for 1.7.1
        Hide
        dipti Dipti Borkar added a comment -

        RHEL 6 is not supported for 1.7.1

        Show
        dipti Dipti Borkar added a comment - RHEL 6 is not supported for 1.7.1
        Hide
        alkondratenko Aleksey Kondratenko (Inactive) added a comment -

        Isn't it time to start building packages for RHEL6 ?

        Show
        alkondratenko Aleksey Kondratenko (Inactive) added a comment - Isn't it time to start building packages for RHEL6 ?
        Hide
        farshid Farshid Ghods (Inactive) added a comment -

        this is a documentation bug and add it to the pre-req section ( same thing applies to amazon basic amis centos 5.6 )

        Show
        farshid Farshid Ghods (Inactive) added a comment - this is a documentation bug and add it to the pre-req section ( same thing applies to amazon basic amis centos 5.6 )
        Hide
        farshid Farshid Ghods (Inactive) added a comment -

        add to documentation

        Show
        farshid Farshid Ghods (Inactive) added a comment - add to documentation
        Hide
        farshid Farshid Ghods (Inactive) added a comment -

        need to install

        openssl098e-0.9.8e-17.el6.i686

        Show
        farshid Farshid Ghods (Inactive) added a comment - need to install openssl098e-0.9.8e-17.el6.i686

          People

          • Assignee:
            mccouch MC Brown (Inactive)
            Reporter:
            farshid Farshid Ghods (Inactive)
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Gerrit Reviews

              There are no open Gerrit changes