Uploaded image for project: 'Couchbase Server'
  1. Couchbase Server
  2. MB-4295

Upgrade from 1.6.5.4 ->1.7.0 -> 1.7.1.1 is not supported

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 1.7.1.1, 1.7.2
    • Fix Version/s: 1.7.2
    • Component/s: installer
    • Security Level: Public
    • Flagged:
      Release Note

      Description

      ERROR MESSAGES:-
      [2011-09-20 10:17:49,023] - [remote_util] [47550853327296] - ERROR - Would overwrite the following files:
      [2011-09-20 10:17:49,023] - [remote_util] [47550853327296] - ERROR - /var/opt/membase/1.6.5.4/data/ns_1/default-data/default
      [2011-09-20 10:17:49,024] - [remote_util] [47550853327296] - ERROR - /var/opt/membase/1.6.5.4/data/ns_1/default-data/default-0.mb
      [2011-09-20 10:17:49,024] - [remote_util] [47550853327296] - ERROR - /var/opt/membase/1.6.5.4/data/ns_1/default-data/default-3.mb
      [2011-09-20 10:17:49,024] - [remote_util] [47550853327296] - ERROR - /var/opt/membase/1.6.5.4/data/ns_1/default-data/default-2.mb
      [2011-09-20 10:17:49,024] - [remote_util] [47550853327296] - ERROR - /var/opt/membase/1.6.5.4/data/ns_1/default-data/default-1.mb
      [2011-09-20 10:17:49,025] - [remote_util] [47550853327296] - ERROR - ERROR: upgrade failed for bucket: default
      [2011-09-20 10:17:49,025] - [remote_util] [47550853327296] - ERROR - dpkg: error processing membase-server (--install):
      [2011-09-20 10:17:49,025] - [remote_util] [47550853327296] - ERROR - subprocess installed post-installation script returned error exit status 1
      [2011-09-20 10:17:49,025] - [remote_util] [47550853327296] - ERROR - Errors were encountered while processing:
      [2011-09-20 10:17:49,026] - [remote_util] [47550853327296] - ERROR - membase-server
      [2011-09-20 10:17:49,026] - [remote_util] [47550853327296] - INFO - (Reading database ... 53283 files and directories currently installed.)

      [2011-09-20 10:17:49,037] - [remote_util] [47550853327296] - INFO - /opt/membase/bin/mbdbupgrade /var/opt/membase/1.6.5.4/data/ns_1/default /var/opt/membase/1.6.5.4/data/ns_1/default-data
      [2011-09-20 10:17:49,037] - [remote_util] [47550853327296] - INFO - mbdbupgrade pid: 22871
      [2011-09-20 10:17:49,037] - [remote_util] [47550853327296] - INFO - mbdbupgrade err: 256
      [2011-09-20 10:17:49,037] - [remote_util] [47550853327296] - INFO - Processing triggers for ureadahead ...

      No reviews matched the request. Check your Options in the drop-down menu of this sections header.

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            karan Karan Kumar (Inactive)
            Reporter:
            karan Karan Kumar (Inactive)
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Gerrit Reviews

              There are no open Gerrit changes