Uploaded image for project: 'Couchbase Server'
  1. Couchbase Server
  2. MB-4527

libc/libssl dependecies issue on Ubuntu 32 bit for 1.8.0 Couchbase install

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 1.8.0
    • Fix Version/s: 1.8.0
    • Component/s: installer
    • Security Level: Public
    • Labels:
      None
    • Environment:
      Ubuntu 32 bit. 9.10

      2 UTC 2009 i686 GNU/Linux

      Description

      INSTALL_UPGRADE_CONFIG_DIR=/opt/membase/var/lib/membase/config dpkg -i /tmp/couchbase-server-enterprise_x86_1.8.0r-32-g671ceb4.deb

      [2011-12-09 13:00:19,941] - [remote_util] [47073583749568] - INFO - command executed successfully
      [2011-12-09 13:00:19,942] - [remote_util] [47073583749568] - ERROR - dpkg: dependency problems prevent configuration of couchbase-server:
      [2011-12-09 13:00:19,942] - [remote_util] [47073583749568] - ERROR - couchbase-server depends on libc6 (>= 2.11); however:
      [2011-12-09 13:00:19,942] - [remote_util] [47073583749568] - ERROR - Version of libc6 on system is 2.10.1-0ubuntu17.
      [2011-12-09 13:00:19,942] - [remote_util] [47073583749568] - ERROR - couchbase-server depends on libssl0.9.8 (>= 0.9.8k-1); however:
      [2011-12-09 13:00:19,943] - [remote_util] [47073583749568] - ERROR - Version of libssl0.9.8 on system is 0.9.8g-16ubuntu3.
      [2011-12-09 13:00:19,943] - [remote_util] [47073583749568] - ERROR - dpkg: error processing couchbase-server (--install):
      [2011-12-09 13:00:19,943] - [remote_util] [47073583749568] - ERROR - dependency problems - leaving unconfigured
      [2011-12-09 13:00:19,943] - [remote_util] [47073583749568] - ERROR - Errors were encountered while processing:
      [2011-12-09 13:00:19,944] - [remote_util] [47073583749568] - ERROR - couchbase-server

      No reviews matched the request. Check your Options in the drop-down menu of this sections header.

        Activity

        Hide
        alkondratenko Aleksey Kondratenko (Inactive) added a comment -

        9.10 is long unsupported. I don't think we support it either

        Show
        alkondratenko Aleksey Kondratenko (Inactive) added a comment - 9.10 is long unsupported. I don't think we support it either
        Hide
        karan Karan Kumar (Inactive) added a comment -

        Thanks Aleksey.

        For 18, these are the only supported platforms

        RedHat Enterprise Linux 5.2 deprecated and 5.4 (32-bit and 64-bit)
        Ubuntu Linux 9.10 deprecated and 10.04 (32-bit and 64-bit)
        Windows Server 2008 (32-bit and 64-bit)
        Mac OS X 10.5 or higher, 10.6 or higher preferred (64-bit only) developer only

        Show
        karan Karan Kumar (Inactive) added a comment - Thanks Aleksey. For 18, these are the only supported platforms RedHat Enterprise Linux 5.2 deprecated and 5.4 (32-bit and 64-bit) Ubuntu Linux 9.10 deprecated and 10.04 (32-bit and 64-bit) Windows Server 2008 (32-bit and 64-bit) Mac OS X 10.5 or higher, 10.6 or higher preferred (64-bit only) developer only
        Hide
        karan Karan Kumar (Inactive) added a comment -

        Not supported platform

        Show
        karan Karan Kumar (Inactive) added a comment - Not supported platform

          People

          • Assignee:
            karan Karan Kumar (Inactive)
            Reporter:
            karan Karan Kumar (Inactive)
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Gerrit Reviews

              There are no open Gerrit changes