Uploaded image for project: 'Couchbase Server'
  1. Couchbase Server
  2. MB-4561

remove install dependencies for 1.8.0 on RHEL 5.4

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.8.0
    • Fix Version/s: 1.8.0
    • Component/s: installer
    • Security Level: Public

      Description

      Currently 1.8.0 needs the following packages to be installed on 5.4

      openssl098e and compat-openldap.

      Find a low cost method to have zero per-requisites on 5.4 . it is the mail platform version for RHEL.

      No reviews matched the request. Check your Options in the drop-down menu of this sections header.

        Activity

          People

          • Assignee:
            karan Karan Kumar (Inactive)
            Reporter:
            dipti Dipti Borkar
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Gerrit Reviews

              There are no open Gerrit changes