Uploaded image for project: 'Couchbase Server'
  1. Couchbase Server
  2. MB-47918

Query: DBaaS implement free tier

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: Neo
    • Fix Version/s: Neo
    • Component/s: query
    • Labels:
      None
    • Story Points:
      1

      Description

      Implement setting, monitoring, enforcing and reporting of free tier user limits, specifically

      • requests currently active
      • requests per minute
      • requests cumulative body size per minute
      • requests cumulative response size per minute

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

          kamini.jagtiani Kamini Jagtiani added a comment -

          Duplicate of MB-47399

          build-team Couchbase Build Team added a comment -

          Build couchbase-server-7.1.0-1137 contains query commit 7558535 with commit message:
          MB-47918 initial core implementation for free tier

          build-team Couchbase Build Team added a comment -

          Build couchbase-server-7.1.0-1142 contains query commit e1bdfde with commit message:
          MB-47918 augment statistics for free tier


            People

            Assignee:
            marco.greco Marco Greco
            Reporter:
            marco.greco Marco Greco
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes

                  PagerDuty