Uploaded image for project: 'Couchbase Server'
  1. Couchbase Server
  2. MB-49871

[Free tier] Rename kv data_size to data_size_mib and check if bytes value fit unsigned 64

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Major
    • Resolution: Not a Bug
    • Neo
    • Neo
    • ns_server
    • None
    • Triaged
    • 1
    • Unknown

    Description

      Rename kv data_size limit to data_size_mib for clarity on which units are used

      Also need to add a check where the equivalent bytes value in data_size_mib does not exceed unsigned 64.

      Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

        Activity

          Thanks all for the clarification. I will revert my change, I will notify QE as well. Cheers. 

          Abhijeeth.Nuthan Abhijeeth Nuthan added a comment - Thanks all for the clarification. I will revert my change, I will notify QE as well. Cheers. 
          drigby Dave Rigby added a comment -

          Abhijeeth Nuthan Thanks - apologies for any inconvenience!

          drigby Dave Rigby added a comment - Abhijeeth Nuthan Thanks - apologies for any inconvenience!

          Dave Rigby : No worries, glad we got it sorted. 

          Abhijeeth.Nuthan Abhijeeth Nuthan added a comment - Dave Rigby : No worries, glad we got it sorted. 

          Build couchbase-server-7.1.0-1837 contains ns_server commit 5e7c9e5 with commit message:
          Revert "MB-49871: Rename kv data_size limit to data_size_mib"

          build-team Couchbase Build Team added a comment - Build couchbase-server-7.1.0-1837 contains ns_server commit 5e7c9e5 with commit message: Revert " MB-49871 : Rename kv data_size limit to data_size_mib"

          Closing all Duplicates, Not a Bug, Incomplete, Duplicate

          ritam.sharma Ritam Sharma added a comment - Closing all Duplicates, Not a Bug, Incomplete, Duplicate

          People

            Abhijeeth.Nuthan Abhijeeth Nuthan
            Abhijeeth.Nuthan Abhijeeth Nuthan
            Votes:
            0 Vote for this issue
            Watchers:
            8 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Gerrit Reviews

                There are no open Gerrit changes

                PagerDuty