Uploaded image for project: 'Couchbase .NET client library'
  1. Couchbase .NET client library
  2. NCBC-1524

Add missing license information

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.5.2
    • Component/s: None
    • Labels:
      None

      Description

      There are a number of files that do not have the standard copyright region, both in the class library and test projects. These should be added.

      It would also be good to have an automated way to add the section so to not accidentally forget them in the future.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

          jmorris Jeff Morris added a comment -

          Michael Goldsmith -

          I update the VS .cs templates so that the licensing footer is added when the file is created in VS. The problem is that every VS release wipes this out and takes me a couple weeks to do it again


            People

            • Assignee:
              mike.goldsmith Michael Goldsmith
              Reporter:
              mike.goldsmith Michael Goldsmith
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Gerrit Reviews

                There are no open Gerrit changes

                  PagerDuty

                  Error rendering 'com.pagerduty.jira-server-plugin:PagerDuty'. Please contact your Jira administrators.