Uploaded image for project: 'Couchbase .NET client library'
  1. Couchbase .NET client library
  2. NCBC-1701

Upgrade minimum .NET support from 4.5 to 4.5.2

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.5.12
    • Fix Version/s: 2.6.0
    • Component/s: library
    • Labels:
      None

      Description

      Microsoft stopped supporting .net 45 (along with 4.0 and 4.5.1) on Jan 12th 2016, 4.5.2 has continued to be supported, but no termination date is listed and here

      4.5.2 is fully backwards compatible (according to the documentation - read more here. 

      https://support.microsoft.com/en-us/help/17455/lifecycle-faq-net-framework

      It would nice to hear some feedback from others. 

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              jmorris Jeff Morris
              Reporter:
              jmorris Jeff Morris
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Gerrit Reviews

                There are no open Gerrit changes

                  PagerDuty

                  Error rendering 'com.pagerduty.jira-server-plugin:PagerDuty'. Please contact your Jira administrators.