Uploaded image for project: 'Couchbase .NET client library'
  1. Couchbase .NET client library
  2. NCBC-1715

Integration test for FTS get statistics intermittently fails on Jenkins

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: 2.6.1
    • Component/s: None
    • Labels:
      None

      Description

      The following integration test intermittently fails and can usually be fixed by re-running.

      Couchbase.IntegrationTests.Management.ClusterManagerTests - Can_Get_SearchIndex_Statistics

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

          mike.goldsmith Michael Goldsmith added a comment -

          Duplicate of NCBC-1720


            People

            • Assignee:
              mike.goldsmith Michael Goldsmith
              Reporter:
              mike.goldsmith Michael Goldsmith
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Gerrit Reviews

                There are no open Gerrit changes

                  PagerDuty

                  Error rendering 'com.pagerduty.jira-server-plugin:PagerDuty'. Please contact your Jira administrators.