Details

      Description

      When I click on a link on the api-reference-summary.html page for about half of the methods, it doesn't go anywhere. The others do go to an appropriate sub-page. Something broken with the docs generation?

      For example, currently the .Append() methods go to the right place, but the .ExecuteAppend() do not. It's not just the Execute* methods that are broken, though. I think this affects the 1.1 docs as well.

      No reviews matched the request. Check your Options in the drop-down menu of this sections header.

        Activity

        TimSmith Tim Smith (Inactive) created issue -
        john John Zablocki (Inactive) made changes -
        Field Original Value New Value
        Fix Version/s 1.2.1 [ 10441 ]
        Hide
        john John Zablocki (Inactive) added a comment -

        There is a pull request pending with updated docs for the missing Execute methods.

        Show
        john John Zablocki (Inactive) added a comment - There is a pull request pending with updated docs for the missing Execute methods.
        john John Zablocki (Inactive) made changes -
        Status Open [ 1 ] In Progress [ 3 ]
        Hide
        john John Zablocki (Inactive) added a comment -
        Show
        john John Zablocki (Inactive) added a comment - See NCBC-186
        john John Zablocki (Inactive) made changes -
        Status In Progress [ 3 ] Closed [ 6 ]
        Resolution Duplicate [ 3 ]
        brett19 Brett Lawson made changes -
        Workflow jira [ 23182 ] Couchbase SDK Workflow [ 43081 ]

          People

          • Assignee:
            john John Zablocki (Inactive)
            Reporter:
            TimSmith Tim Smith (Inactive)
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Gerrit Reviews

              There are no open Gerrit changes