Uploaded image for project: 'Couchbase .NET client library'
  1. Couchbase .NET client library
  2. NCBC-1933

.NET Multi-Cluster Aware Client

    XMLWordPrintable

Details

    • Improvement
    • Status: Closed
    • Major
    • Resolution: Duplicate
    • None
    • .backlog
    • None
    • 1

    Description

      Client will be using the Multi-Cluster Aware capabilities in their Couchbase deployment. They used the Java client in their POC but will need .NET as well since they have .NET clients.

      Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

        Activity

          chinhong Chin Hong created issue -
          chinhong Chin Hong made changes -
          Field Original Value New Value
          Link This issue relates to CBSE-6385 [ CBSE-6385 ]
          jmorris Jeff Morris made changes -
          Status New [ 10003 ] Open [ 1 ]
          jmorris Jeff Morris added a comment - - edited

          Chin Hong - MCA for .NET exists, Michael Goldsmith is the primary developer for .NET MCA and I'll assign the ticket to him to work with getting the customer needs met.

          -Jeff

          jmorris Jeff Morris added a comment - - edited Chin Hong - MCA for .NET exists, Michael Goldsmith is the primary developer for .NET MCA and I'll assign the ticket to him to work with getting the customer needs met. -Jeff
          jmorris Jeff Morris made changes -
          Assignee Jeff Morris [ jmorris ] Michael Goldsmith [ mike.goldsmith ]
          jmorris Jeff Morris made changes -
          Fix Version/s .backlog [ 16317 ]
          jmorris Jeff Morris made changes -
          Rank Ranked lower
          brett19 Brett Lawson made changes -
          Story Points 1
          arun.vijayraghavan Arun Vijayraghavan added a comment - duplicate of https://issues.couchbase.com/browse/NCBC-1166
          arun.vijayraghavan Arun Vijayraghavan made changes -
          Resolution Duplicate [ 3 ]
          Status Open [ 1 ] Closed [ 6 ]

          People

            mike.goldsmith Michael Goldsmith
            chinhong Chin Hong
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Gerrit Reviews

                There are no open Gerrit changes

                PagerDuty