Details

    • Type: New Feature
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.0.4, 1.1.0-dp5
    • Fix Version/s: None
    • Component/s: library
    • Security Level: Public
    • Labels:
      None

      Description

      Owing to changes in PHP API versions, we'll need to rebuild/retest the extension for PHP 5.4. We'll track that in this issue.

      A workaround for now would be to download the PHP 1.0.6 source, build, test and release. Source is available from:
      https://github.com/couchbase/php-ext-couchbase/archive/1.0.6.tar.gz

      The included README covers how to build/test. It does require a php development environment

      No reviews matched the request. Check your Options in the drop-down menu of this sections header.

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            ingenthr Matt Ingenthron
            Reporter:
            ingenthr Matt Ingenthron
          • Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Gerrit Reviews

              There are no open Gerrit changes