Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.1.2
    • Fix Version/s: None
    • Component/s: docs
    • Security Level: Public
    • Labels:
      None

      Description

      Previous pages of the /develop/PHP/current mentioned support for a specific PHP version. There is no mention of that now.

      Does that imply that any version of PHP will work with any of our supported libraries? If yes, let's please be specific about that. If no, can we please detail which PHP version is supported for each OS?

      No reviews matched the request. Check your Options in the drop-down menu of this sections header.

        Activity

        Hide
        trond Trond Norbye added a comment -

        Can you update the documentation on the site that the currently supported versions is PHP 5.3 and newer.

        Show
        trond Trond Norbye added a comment - Can you update the documentation on the site that the currently supported versions is PHP 5.3 and newer.
        Hide
        kzeller kzeller added a comment -

        confirmed/updated

        getting-started.xml:47: <para> PHP 5.3 and above installed. For more information, see <ulink
        tutorial.xml:43: PHP 5.3 or later: The PHP SDK itself requires 5.3 or later,

        appears:

        http://www.couchbase.com/docs/couchbase-sdk-php-1.1/getting-started.html
        http://www.couchbase.com/docs/couchbase-sdk-php-1.1/tutorial.html

        Show
        kzeller kzeller added a comment - confirmed/updated getting-started.xml:47: <para> PHP 5.3 and above installed. For more information, see <ulink tutorial.xml:43: PHP 5.3 or later: The PHP SDK itself requires 5.3 or later, appears: http://www.couchbase.com/docs/couchbase-sdk-php-1.1/getting-started.html http://www.couchbase.com/docs/couchbase-sdk-php-1.1/tutorial.html
        Hide
        kzeller kzeller added a comment -

        confirmed/updated

        getting-started.xml:47: <para> PHP 5.3 and above installed. For more information, see <ulink
        tutorial.xml:43: PHP 5.3 or later: The PHP SDK itself requires 5.3 or later,

        appears:

        http://www.couchbase.com/docs/couchbase-sdk-php-1.1/getting-started.html
        http://www.couchbase.com/docs/couchbase-sdk-php-1.1/tutorial.html

        Show
        kzeller kzeller added a comment - confirmed/updated getting-started.xml:47: <para> PHP 5.3 and above installed. For more information, see <ulink tutorial.xml:43: PHP 5.3 or later: The PHP SDK itself requires 5.3 or later, appears: http://www.couchbase.com/docs/couchbase-sdk-php-1.1/getting-started.html http://www.couchbase.com/docs/couchbase-sdk-php-1.1/tutorial.html

          People

          • Assignee:
            kzeller kzeller
            Reporter:
            perry Perry Krug
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Gerrit Reviews

              There are no open Gerrit changes