Details

    • Task
    • Status: To Do
    • Major
    • Resolution: Unresolved
    • None
    • None
    • cmos, test
    • None

    Attachments

      No reviews matched the request. Check your Options in the drop-down menu of this sections header.

      Activity

        Build couchbase-observability-stack-0.2.0-262 contains observability commit e6bcc34 with commit message:
        CMOS-311: Fix Kubernetes tests

        build-team Couchbase Build Team added a comment - Build couchbase-observability-stack-0.2.0-262 contains observability commit e6bcc34 with commit message: CMOS-311 : Fix Kubernetes tests

        That issue's been sorted, but looks like a new one has cropped up in the native tests, e.g. https://github.com/couchbaselabs/observability/runs/5194775665?check_suite_focus=true:

        TASK [Install required packages] ***********************************************
        fatal: [node3]: FAILED! => {"changed": true, "changes": {"installed": ["git"], "updated": [["libcurl", "7.29.0-59.el7_9.1.x86_64 from updates"], ["wget", "1.14-18.el7_6.1.x86_64 from base"], ["curl", "7.29.0-59.el7_9.1.x86_64 from updates"], ["nss", "3.67.0-4.el7_9.x86_64 from updates"], ["python2", "because of (at least) python-2.7.5-90.el7.x86_64 from updates"]]}, "msg": "Traceback (most recent call last):\n  File \"/usr/libexec/urlgrabber-ext-down\", line 75, in <module>\n    main()\n  File \"/usr/libexec/urlgrabber-ext-down\", line 61, in main\n    fo = PyCurlFileObject(opts.url, opts.filename, opts)\n  File \"/usr/lib/python2.7/site-packages/urlgrabber/grabber.py\", line 1258, in __init__\n    self._do_open()\n  File \"/usr/lib/python2.7/site-packages/urlgrabber/grabber.py\", line 1589, in _do_open\n    self._do_grab()\n  File \"/usr/lib/python2.7/site-packages/urlgrabber/grabber.py\", line 1723, in _do_grab\n    self._do_perform()\n  File \"/usr/lib/python2.7/site-packages/urlgrabber/grabber.py\", line 1517, in _do_perform\n    raise KeyboardInterrupt\nKeyboardInterrupt\n\n\nExiting on user cancel\n", "obsoletes": {"NetworkManager": [{"dist": "x86_64", "repo": "@updates", "version": "1:0.9.9.1-29.git20140326.4dba720.el7_0"}, {"dist": "x86_64", "repo": "@updates", "version": "1:0.9.9.1-29.git20140326.4dba720.el7_0"}, {"dist": "x86_64", "repo": "@updates", "version": "1:0.9.9.1-29.git20140326.4dba720.el7_0"}, {"dist": "x86_64", "repo": "@updates", "version": "1:0.9.9.1-29.git20140326.4dba720.el7_0"}, {"dist": "x86_64", "repo": "@updates", "version": "1:0.9.9.1-29.git20140326.4dba720.el7_0"}, {"dist": "x86_64", "repo": "@updates", "version": "1:0.9.9.1-29.git20140326.4dba720.el7_0"}, {"dist": "x86_64", "repo": "@updates", "version": "1:0.9.9.1-29.git20140326.4dba720.el7_0"}, {"dist": "x86_64", "repo": "@updates", "version": "1:0.9.9.1-29.git20140326.4dba720.el7_0"}], "grub2": [{"dist": "x86_64", "repo": "@anaconda", "version": "1:2.02-0.2.10.el7.centos.1"}], "grub2-tools": [{"dist": "x86_64", "repo": "@anaconda", "version": "1:2.02-0.2.10.el7.centos.1"}, {"dist": "x86_64", "repo": "@anaconda", "version": "1:2.02-0.2.10.el7.centos.1"}, {"dist": "x86_64", "repo": "@anaconda", "version": "1:2.02-0.2.10.el7.centos.1"}], "libertas-sd8686-firmware": [{"dist": "noarch", "repo": "@updates", "version": "20140804-0.1.git6bce2b0.el7_0"}], "libertas-sd8787-firmware": [{"dist": "noarch", "repo": "@updates", "version": "20140804-0.1.git6bce2b0.el7_0"}], "libertas-usb8388-firmware": [{"dist": "noarch", "repo": "@updates", "version": "2:20140804-0.1.git6bce2b0.el7_0"}], "pygobject3-base": [{"dist": "x86_64", "repo": "@anaconda", "version": "3.8.2-4.el7"}]}, "rc": 1, "results": ["Loaded plugins: fastestmirror\nLoading mirror speeds from cached hostfile\n * base: mirror.ash.fastserv.com\n * extras: mirror.siena.edu\n * updates: mirror.nodespace.net\nResolving Dependencies\n--> Running transaction check\n---> Package curl.x86_64 0:7.29.0-19.el7 will be updated\n---> Package curl.x86_64 0:7.29.0-59.el7_9.1 will be an update\n---> Package git.x86_64 0:1.8.3.1-23.el7_8 will be installed\n--> Processing Dependency: perl-Git = 1.8.3.1-23.el7_8 for package: git-1.8.3.1-23.el7_8.x86_64\n--> Processing Dependency: rsync for package: git-1.8.3.1-23.el7_8.x86_64\n--> Processing Dependency: perl(Term::ReadKey) for package: git-1.8.3.1-23.el7_8.x86_64\n--> Processing Dependency: perl(Git) for package: git-1.8.3.1-23.el7_8.x86_64\n--> Processing Dependency: perl(Error) for package: git-1.8.3.1-23.el7_8.x86_64\n---> Package libcurl.x86_64 0:7.29.0-19.el7 will be updated\n---> Package libcurl.x86_64 0:7.29.0-59.el7_9.1 will be an update\n--> Processing Dependency: nss-pem(x86-64) >= 1.0.3-5 for package: libcurl-7.29.0-59.el7_9.1.x86_64\n--> Processing Dependency: libssh2(x86-64) >= 1.8.0 for package: libcurl-7.29.0-59.el7_9.1.x86_64\n---> Package nss.x86_64 0:3.16.2.3-2.el7_0 will be updated\n--> Processing Dependency: nss = 3.16.2.3-2.el7_0 for package: nss-sysinit-3.16.2.3-2.el7_0.x86_64\n--> Processing Dependency: nss(x86-64) = 3.16.2.3-2.el7_0 for package: nss-tools-3.16.2.3-2.el7_0.x86_64\n---> Package nss.x86_64 0:3.67.0-4.el7_9 will be an update\n--> Processing Dependency: nss-util >= 3.67.0-1 for package: nss-3.67.0-4.el7_9.x86_64\n--> Processing Dependency: nss-softokn(x86-64) >= 3.67.0-1 for package: nss-3.67.0-4.el7_9.x86_64\n--> Processing Dependency: nspr >= 4.31.0 for package: nss-3.67.0-4.el7_9.x86_64\n--> Processing Dependency: libnssutil3.so(NSSUTIL_3.59)(64bit) for package: nss-3.67.0-4.el7_9.x86_64\n--> Processing Dependency: libnssutil3.so(NSSUTIL_3.39)(64bit) for package: nss-3.67.0-4.el7_9.x86_64\n--> Processing Dependency: libnssutil3.so(NSSUTIL_3.38)(64bit) for package: nss-3.67.0-4.el7_9.x86_64\n--> Processing Dependency: libnssutil3.so(NSSUTIL_3.31)(64bit) for package: nss-3.67.0-4.el7_9.x86_64\n--> Processing Dependency: libnssutil3.so(NSSUTIL_3.24)(64bit) for package: nss-3.67.0-4.el7_9.x86_64\n--> Processing Dependency: libnssutil3.so(NSSUTIL_3.21)(64bit) for package: nss-3.67.0-4.el7_9.x86_64\n---> Package python.x86_64 0:2.7.5-16.el7 will be updated\n---> Package python.x86_64 0:2.7.5-90.el7 will be an update\n--> Processing Dependency: python-libs(x86-64) = 2.7.5-90.el7 for package: python-2.7.5-90.el7.x86_64\n---> Package wget.x86_64 0:1.14-10.el7_0.1 will be updated\n---> Package wget.x86_64 0:1.14-18.el7_6.1 will be an update\n--> Running transaction check\n---> Package libssh2.x86_64 0:1.4.3-8.el7 will be updated\n---> Package libssh2.x86_64 0:1.8.0-4.el7 will be an update\n---> Package nspr.x86_64 0:4.10.6-1.el7_0 will be updated\n---> Package nspr.x86_64 0:4.32.0-1.el7_9 will be an update\n---> Package nss-pem.x86_64 0:1.0.3-7.el7 will be installed\n---> Package nss-softokn.x86_64 0:3.16.2.3-1.el7_0 will be updated\n---> Package nss-softokn.x86_64 0:3.67.0-3.el7_9 will be an update\n--> Processing Dependency: nss-softokn-freebl(x86-64) >= 3.67.0-3.el7_9 for package: nss-softokn-3.67.0-3.el7_9.x86_64\n---> Package nss-sysinit.x86_64 0:3.16.2.3-2.el7_0 will be updated\n---> Package nss-sysinit.x86_64 0:3.67.0-4.el7_9 will be an update\n---> Package nss-tools.x86_64 0:3.16.2.3-2.el7_0 will be updated\n---> Package nss-tools.x86_64 0:3.67.0-4.el7_9 will be an update\n---> Package nss-util.x86_64 0:3.16.2.3-1.el7_0 will be updated\n---> Package nss-util.x86_64 0:3.67.0-1.el7_9 will be an update\n---> Package perl-Error.noarch 1:0.17020-2.el7 will be installed\n---> Package perl-Git.noarch 0:1.8.3.1-23.el7_8 will be installed\n---> Package perl-TermReadKey.x86_64 0:2.30-20.el7 will be installed\n---> Package python-libs.x86_64 0:2.7.5-16.el7 will be updated\n---> Package python-libs.x86_64 0:2.7.5-90.el7 will be an update\n--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.2)(64bit) for package: python-libs-2.7.5-90.el7.x86_64\n---> Package rsync.x86_64 0:3.1.2-10.el7 will be installed\n--> Running transaction check\n---> Package nss-softokn-freebl.x86_64 0:3.16.2.3-1.el7_0 will be updated\n---> Package nss-softokn-freebl.x86_64 0:3.67.0-3.el7_9 will be an update\n---> Package openssl-libs.x86_64 1:1.0.1e-34.el7_0.7 will be updated\n--> Processing Dependency: openssl-libs(x86-64) = 1:1.0.1e-34.el7_0.7 for package: 1:openssl-1.0.1e-34.el7_0.7.x86_64\n---> Package openssl-libs.x86_64 1:1.0.2k-24.el7_9 will be an update\n--> Running transaction check\n---> Package openssl.x86_64 1:1.0.1e-34.el7_0.7 will be updated\n---> Package openssl.x86_64 1:1.0.2k-24.el7_9 will be an update\n--> Finished Dependency Resolution\n\nDependencies Resolved\n\n================================================================================\n Package                 Arch        Version                 Repository    Size\n================================================================================\nInstalling:\n git                     x86_64      1.8.3.1-23.el7_8        base         4.4 M\nUpdating:\n curl                    x86_64      7.29.0-59.el7_9.1       updates      271 k\n libcurl                 x86_64      7.29.0-59.el7_9.1       updates      223 k\n nss                     x86_64      3.67.0-4.el7_9          updates      882 k\n python                  x86_64      2.7.5-90.el7            updates       96 k\n wget                    x86_64      1.14-18.el7_6.1         base         547 k\nInstalling for dependencies:\n nss-pem                 x86_64      1.0.3-7.el7             base          74 k\n perl-Error              noarch      1:0.17020-2.el7         base          32 k\n perl-Git                noarch      1.8.3.1-23.el7_8        base          56 k\n perl-TermReadKey        x86_64      2.30-20.el7             base          31 k\n rsync                   x86_64      3.1.2-10.el7            base         404 k\nUpdating for dependencies:\n libssh2                 x86_64      1.8.0-4.el7             base          88 k\n nspr                    x86_64      4.32.0-1.el7_9          updates      127 k\n nss-softokn             x86_64      3.67.0-3.el7_9          updates      358 k\n nss-softokn-freebl      x86_64      3.67.0-3.el7_9          updates      337 k\n nss-sysinit             x86_64      3.67.0-4.el7_9          updates       66 k\n nss-tools               x86_64      3.67.0-4.el7_9          updates      549 k\n nss-util                x86_64      3.67.0-1.el7_9          updates       79 k\n openssl                 x86_64      1:1.0.2k-24.el7_9       updates      494 k\n openssl-libs            x86_64      1:1.0.2k-24.el7_9       updates      1.2 M\n python-libs             x86_64      2.7.5-90.el7            updates      5.6 M\n\nTransaction Summary\n================================================================================\nInstall  1 Package  (+ 5 Dependent packages)\nUpgrade  5 Packages (+10 Dependent packages)\n\nTotal download size: 16 M\nDownloading packages:\nDelta RPMs disabled because /usr/bin/applydeltarpm not installed.\n"]}
        

        marks.polakovs Marks Polakovs (Inactive) added a comment - That issue's been sorted, but looks like a new one has cropped up in the native tests, e.g. https://github.com/couchbaselabs/observability/runs/5194775665?check_suite_focus=true: TASK [Install required packages] *********************************************** fatal: [node3]: FAILED! => {"changed": true, "changes": {"installed": ["git"], "updated": [["libcurl", "7.29.0-59.el7_9.1.x86_64 from updates"], ["wget", "1.14-18.el7_6.1.x86_64 from base"], ["curl", "7.29.0-59.el7_9.1.x86_64 from updates"], ["nss", "3.67.0-4.el7_9.x86_64 from updates"], ["python2", "because of (at least) python-2.7.5-90.el7.x86_64 from updates"]]}, "msg": "Traceback (most recent call last):\n File \"/usr/libexec/urlgrabber-ext-down\", line 75, in <module>\n main()\n File \"/usr/libexec/urlgrabber-ext-down\", line 61, in main\n fo = PyCurlFileObject(opts.url, opts.filename, opts)\n File \"/usr/lib/python2.7/site-packages/urlgrabber/grabber.py\", line 1258, in __init__\n self._do_open()\n File \"/usr/lib/python2.7/site-packages/urlgrabber/grabber.py\", line 1589, in _do_open\n self._do_grab()\n File \"/usr/lib/python2.7/site-packages/urlgrabber/grabber.py\", line 1723, in _do_grab\n self._do_perform()\n File \"/usr/lib/python2.7/site-packages/urlgrabber/grabber.py\", line 1517, in _do_perform\n raise KeyboardInterrupt\nKeyboardInterrupt\n\n\nExiting on user cancel\n", "obsoletes": {"NetworkManager": [{"dist": "x86_64", "repo": "@updates", "version": "1:0.9.9.1-29.git20140326.4dba720.el7_0"}, {"dist": "x86_64", "repo": "@updates", "version": "1:0.9.9.1-29.git20140326.4dba720.el7_0"}, {"dist": "x86_64", "repo": "@updates", "version": "1:0.9.9.1-29.git20140326.4dba720.el7_0"}, {"dist": "x86_64", "repo": "@updates", "version": "1:0.9.9.1-29.git20140326.4dba720.el7_0"}, {"dist": "x86_64", "repo": "@updates", "version": "1:0.9.9.1-29.git20140326.4dba720.el7_0"}, {"dist": "x86_64", "repo": "@updates", "version": "1:0.9.9.1-29.git20140326.4dba720.el7_0"}, {"dist": "x86_64", "repo": "@updates", "version": "1:0.9.9.1-29.git20140326.4dba720.el7_0"}, {"dist": "x86_64", "repo": "@updates", "version": "1:0.9.9.1-29.git20140326.4dba720.el7_0"}], "grub2": [{"dist": "x86_64", "repo": "@anaconda", "version": "1:2.02-0.2.10.el7.centos.1"}], "grub2-tools": [{"dist": "x86_64", "repo": "@anaconda", "version": "1:2.02-0.2.10.el7.centos.1"}, {"dist": "x86_64", "repo": "@anaconda", "version": "1:2.02-0.2.10.el7.centos.1"}, {"dist": "x86_64", "repo": "@anaconda", "version": "1:2.02-0.2.10.el7.centos.1"}], "libertas-sd8686-firmware": [{"dist": "noarch", "repo": "@updates", "version": "20140804-0.1.git6bce2b0.el7_0"}], "libertas-sd8787-firmware": [{"dist": "noarch", "repo": "@updates", "version": "20140804-0.1.git6bce2b0.el7_0"}], "libertas-usb8388-firmware": [{"dist": "noarch", "repo": "@updates", "version": "2:20140804-0.1.git6bce2b0.el7_0"}], "pygobject3-base": [{"dist": "x86_64", "repo": "@anaconda", "version": "3.8.2-4.el7"}]}, "rc": 1, "results": ["Loaded plugins: fastestmirror\nLoading mirror speeds from cached hostfile\n * base: mirror.ash.fastserv.com\n * extras: mirror.siena.edu\n * updates: mirror.nodespace.net\nResolving Dependencies\n--> Running transaction check\n---> Package curl.x86_64 0:7.29.0-19.el7 will be updated\n---> Package curl.x86_64 0:7.29.0-59.el7_9.1 will be an update\n---> Package git.x86_64 0:1.8.3.1-23.el7_8 will be installed\n--> Processing Dependency: perl-Git = 1.8.3.1-23.el7_8 for package: git-1.8.3.1-23.el7_8.x86_64\n--> Processing Dependency: rsync for package: git-1.8.3.1-23.el7_8.x86_64\n--> Processing Dependency: perl(Term::ReadKey) for package: git-1.8.3.1-23.el7_8.x86_64\n--> Processing Dependency: perl(Git) for package: git-1.8.3.1-23.el7_8.x86_64\n--> Processing Dependency: perl(Error) for package: git-1.8.3.1-23.el7_8.x86_64\n---> Package libcurl.x86_64 0:7.29.0-19.el7 will be updated\n---> Package libcurl.x86_64 0:7.29.0-59.el7_9.1 will be an update\n--> Processing Dependency: nss-pem(x86-64) >= 1.0.3-5 for package: libcurl-7.29.0-59.el7_9.1.x86_64\n--> Processing Dependency: libssh2(x86-64) >= 1.8.0 for package: libcurl-7.29.0-59.el7_9.1.x86_64\n---> Package nss.x86_64 0:3.16.2.3-2.el7_0 will be updated\n--> Processing Dependency: nss = 3.16.2.3-2.el7_0 for package: nss-sysinit-3.16.2.3-2.el7_0.x86_64\n--> Processing Dependency: nss(x86-64) = 3.16.2.3-2.el7_0 for package: nss-tools-3.16.2.3-2.el7_0.x86_64\n---> Package nss.x86_64 0:3.67.0-4.el7_9 will be an update\n--> Processing Dependency: nss-util >= 3.67.0-1 for package: nss-3.67.0-4.el7_9.x86_64\n--> Processing Dependency: nss-softokn(x86-64) >= 3.67.0-1 for package: nss-3.67.0-4.el7_9.x86_64\n--> Processing Dependency: nspr >= 4.31.0 for package: nss-3.67.0-4.el7_9.x86_64\n--> Processing Dependency: libnssutil3.so(NSSUTIL_3.59)(64bit) for package: nss-3.67.0-4.el7_9.x86_64\n--> Processing Dependency: libnssutil3.so(NSSUTIL_3.39)(64bit) for package: nss-3.67.0-4.el7_9.x86_64\n--> Processing Dependency: libnssutil3.so(NSSUTIL_3.38)(64bit) for package: nss-3.67.0-4.el7_9.x86_64\n--> Processing Dependency: libnssutil3.so(NSSUTIL_3.31)(64bit) for package: nss-3.67.0-4.el7_9.x86_64\n--> Processing Dependency: libnssutil3.so(NSSUTIL_3.24)(64bit) for package: nss-3.67.0-4.el7_9.x86_64\n--> Processing Dependency: libnssutil3.so(NSSUTIL_3.21)(64bit) for package: nss-3.67.0-4.el7_9.x86_64\n---> Package python.x86_64 0:2.7.5-16.el7 will be updated\n---> Package python.x86_64 0:2.7.5-90.el7 will be an update\n--> Processing Dependency: python-libs(x86-64) = 2.7.5-90.el7 for package: python-2.7.5-90.el7.x86_64\n---> Package wget.x86_64 0:1.14-10.el7_0.1 will be updated\n---> Package wget.x86_64 0:1.14-18.el7_6.1 will be an update\n--> Running transaction check\n---> Package libssh2.x86_64 0:1.4.3-8.el7 will be updated\n---> Package libssh2.x86_64 0:1.8.0-4.el7 will be an update\n---> Package nspr.x86_64 0:4.10.6-1.el7_0 will be updated\n---> Package nspr.x86_64 0:4.32.0-1.el7_9 will be an update\n---> Package nss-pem.x86_64 0:1.0.3-7.el7 will be installed\n---> Package nss-softokn.x86_64 0:3.16.2.3-1.el7_0 will be updated\n---> Package nss-softokn.x86_64 0:3.67.0-3.el7_9 will be an update\n--> Processing Dependency: nss-softokn-freebl(x86-64) >= 3.67.0-3.el7_9 for package: nss-softokn-3.67.0-3.el7_9.x86_64\n---> Package nss-sysinit.x86_64 0:3.16.2.3-2.el7_0 will be updated\n---> Package nss-sysinit.x86_64 0:3.67.0-4.el7_9 will be an update\n---> Package nss-tools.x86_64 0:3.16.2.3-2.el7_0 will be updated\n---> Package nss-tools.x86_64 0:3.67.0-4.el7_9 will be an update\n---> Package nss-util.x86_64 0:3.16.2.3-1.el7_0 will be updated\n---> Package nss-util.x86_64 0:3.67.0-1.el7_9 will be an update\n---> Package perl-Error.noarch 1:0.17020-2.el7 will be installed\n---> Package perl-Git.noarch 0:1.8.3.1-23.el7_8 will be installed\n---> Package perl-TermReadKey.x86_64 0:2.30-20.el7 will be installed\n---> Package python-libs.x86_64 0:2.7.5-16.el7 will be updated\n---> Package python-libs.x86_64 0:2.7.5-90.el7 will be an update\n--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.2)(64bit) for package: python-libs-2.7.5-90.el7.x86_64\n---> Package rsync.x86_64 0:3.1.2-10.el7 will be installed\n--> Running transaction check\n---> Package nss-softokn-freebl.x86_64 0:3.16.2.3-1.el7_0 will be updated\n---> Package nss-softokn-freebl.x86_64 0:3.67.0-3.el7_9 will be an update\n---> Package openssl-libs.x86_64 1:1.0.1e-34.el7_0.7 will be updated\n--> Processing Dependency: openssl-libs(x86-64) = 1:1.0.1e-34.el7_0.7 for package: 1:openssl-1.0.1e-34.el7_0.7.x86_64\n---> Package openssl-libs.x86_64 1:1.0.2k-24.el7_9 will be an update\n--> Running transaction check\n---> Package openssl.x86_64 1:1.0.1e-34.el7_0.7 will be updated\n---> Package openssl.x86_64 1:1.0.2k-24.el7_9 will be an update\n--> Finished Dependency Resolution\n\nDependencies Resolved\n\n================================================================================\n Package Arch Version Repository Size\n================================================================================\nInstalling:\n git x86_64 1.8.3.1-23.el7_8 base 4.4 M\nUpdating:\n curl x86_64 7.29.0-59.el7_9.1 updates 271 k\n libcurl x86_64 7.29.0-59.el7_9.1 updates 223 k\n nss x86_64 3.67.0-4.el7_9 updates 882 k\n python x86_64 2.7.5-90.el7 updates 96 k\n wget x86_64 1.14-18.el7_6.1 base 547 k\nInstalling for dependencies:\n nss-pem x86_64 1.0.3-7.el7 base 74 k\n perl-Error noarch 1:0.17020-2.el7 base 32 k\n perl-Git noarch 1.8.3.1-23.el7_8 base 56 k\n perl-TermReadKey x86_64 2.30-20.el7 base 31 k\n rsync x86_64 3.1.2-10.el7 base 404 k\nUpdating for dependencies:\n libssh2 x86_64 1.8.0-4.el7 base 88 k\n nspr x86_64 4.32.0-1.el7_9 updates 127 k\n nss-softokn x86_64 3.67.0-3.el7_9 updates 358 k\n nss-softokn-freebl x86_64 3.67.0-3.el7_9 updates 337 k\n nss-sysinit x86_64 3.67.0-4.el7_9 updates 66 k\n nss-tools x86_64 3.67.0-4.el7_9 updates 549 k\n nss-util x86_64 3.67.0-1.el7_9 updates 79 k\n openssl x86_64 1:1.0.2k-24.el7_9 updates 494 k\n openssl-libs x86_64 1:1.0.2k-24.el7_9 updates 1.2 M\n python-libs x86_64 2.7.5-90.el7 updates 5.6 M\n\nTransaction Summary\n================================================================================\nInstall 1 Package (+ 5 Dependent packages)\nUpgrade 5 Packages (+10 Dependent packages)\n\nTotal download size: 16 M\nDownloading packages:\nDelta RPMs disabled because /usr/bin/applydeltarpm not installed.\n"]}

        People

          Unassigned Unassigned
          marks.polakovs Marks Polakovs (Inactive)
          Votes:
          0 Vote for this issue
          Watchers:
          2 Start watching this issue

          Dates

            Created:
            Updated:

            Gerrit Reviews

              There are no open Gerrit changes

              PagerDuty