Uploaded image for project: 'Couchbase Documentation'
  1. Couchbase Documentation
  2. DOC-2235

The install steps do not work on ubuntu14

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Major
    • Resolution: Unresolved
    • None
    • 4.6, 5.0
    • None

    Description

      On Ubuntu14 this step does not work because there is no package called *php-dev*

      sudo apt-get install libcouchbase-dev build-essential php-dev zlib1g-dev
      

      Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

        Activity

          ubuntu12 has php-dev as the php5 package

          ubuntu14 has php5-dev as the php5 package

          ubuntu16 has php-dev as the php7 package (php5 was removed from the repo)

          matt.carabine Matt Carabine added a comment - ubuntu12 has php-dev as the php5 package ubuntu14 has php5-dev as the php5 package ubuntu16 has php-dev as the php7 package (php5 was removed from the repo)

          People

            richard.smedley Richard Smedley
            pvarley Patrick Varley
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:

              Gerrit Reviews

                There are no open Gerrit changes

                PagerDuty