Uploaded image for project: 'Couchbase Documentation'
  1. Couchbase Documentation
  2. DOC-3956

developer documentation error

    XMLWordPrintable

Details

    • Task
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • None
    • Server 5.5/Vulcan
    • None
    • None
    • 1

    Description

      The online documentation for Couchbase is not right. The dropdown in the upper left only has 4.5, 4.1, and 4.0 as options for code. It says 4.5 in the upper left but the documentation is for the current version of 5.5. However you cannot get to 5.1 unless you manually modify the URL. I did have it take me to the wrong version once when I clicked on a link.

      https://developer.couchbase.com/documentation/server/current/introduction/intro.html

      Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

        Activity

          We ran into a technical snag which affected the versions in the drop-down. This has been fixed. 

          amarantha.kulkarni Amarantha Kulkarni (Inactive) added a comment - We ran into a technical snag which affected the versions in the drop-down. This has been fixed. 

          People

            amarantha.kulkarni Amarantha Kulkarni (Inactive)
            karthik.vijayraghavan Karthik Vijayraghavan (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Gerrit Reviews

                There are no open Gerrit changes

                PagerDuty