Uploaded image for project: 'Couchbase Documentation'
  1. Couchbase Documentation
  2. DOC-8261

Remove "From version" caveat for e.g. 3.2 features

    XMLWordPrintable

Details

    • Task
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • None
    • sdk3.2-backlog
    • None
    • DOC-2021-Aug01-S15
    • 1

    Description

      Currently some docs for new features, for example Scopes and Collections have caveats like:

      From version 3.0.7 of the Node.js SDK, it is possible to query off the xref:7.0@server:learn:data/scopes-and-collections.adoc[Scope level] with the beta version of the next Couchbase Server release, 7.0β,
      ...
      CAUTION: This feature is marked xref:project-docs:compatibility.adoc#interface-stability[Uncommitted]. 

      We should keep these till 3.3 3.2 when we have Scopes and Collections by default.

      Attachments

        Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            All mentions of 7.0β updated in the N1QL page.

            Closing this, although there may be not-so-easily greppable stuff hiding away somewhere.

            richard.smedley Richard Smedley added a comment - All mentions of 7.0β updated in the N1QL page. Closing this, although there may be not-so-easily greppable stuff hiding away somewhere.

            People

              richard.smedley Richard Smedley
              hakim.cassimally Hakim Cassimally
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Gerrit Reviews

                  There are no open Gerrit changes

                  PagerDuty