Uploaded image for project: 'Couchbase Java Client'
  1. Couchbase Java Client
  2. JCBC-39

release 1.0.3 and later should depend on spymemcached 2.8.2

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.0.2
    • Fix Version/s: 1.0.3
    • Component/s: None
    • Security Level: Public
    • Labels:
      None

      Description

      Inadvertently, 1.0.2 was built dependent on 2.8.1 but with maven description saying 2.8.0. We should just update to the latest.

      No reviews matched the request. Check your Options in the drop-down menu of this sections header.

        Activity

        Hide
        ingenthr Matt Ingenthron added a comment -

        Updated, as it should now depend on 2.8.2

        Show
        ingenthr Matt Ingenthron added a comment - Updated, as it should now depend on 2.8.2

          People

          • Assignee:
            ingenthr Matt Ingenthron
            Reporter:
            ingenthr Matt Ingenthron
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Gerrit Reviews

              There are no open Gerrit changes