Uploaded image for project: 'Couchbase Kubernetes'
  1. Couchbase Kubernetes
  2. K8S-1276

Prevent Upgrade with Invalid Certificates

    XMLWordPrintable

Details

    • Task
    • Status: Closed
    • Critical
    • Resolution: Fixed
    • None
    • 2.0.0
    • supportability
    • None

    Description

      We add more rules as regards TLS in 2.0, so we need to prevent upgrades until the user has regenerated and rotated their TLS configuration.

      Attachments

        For Gerrit Dashboard: K8S-1276
        # Subject Branch Project Status CR V

        Activity

          There are no comments yet on this issue.

          People

            simon.murray Simon Murray
            simon.murray Simon Murray
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Gerrit Reviews

                There are no open Gerrit changes

                PagerDuty