Uploaded image for project: 'Couchbase Kubernetes'
  1. Couchbase Kubernetes
  2. K8S-2609

Review Compatability Wording

    XMLWordPrintable

Details

    • Page
    • Status: Resolved
    • Major
    • Resolution: Resolved
    • None
    • 2.3.0
    • documentation
    • None
    • 1

    Description

      Check/amend my definition of "compatible" based on whatever you're going to do about it, will be live on staging tomorrow, but there original code is linked to this.

      Attachments

        Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            Maria Shodunke could you please help push these changes to https://docs-staging.couchbase.com/operator/current/prerequisite-and-setup.html#couchbase-compatibility

             

            Here are changes - 

            1. replace the *Important section under https://docs-staging.couchbase.com/operator/current/prerequisite-and-setup.html#couchbase-compatibility with following 
            • ✖ Unsupported: This combination is not tested and is not within the scope of technical support if you have purchased a support agreement.
            • ◎ Compatible: This combination has been tested previously and should be compatible. Our technical support organization does not recommend this combination. You may run the xref:concept-platform-certification.adoc[] tooling to verify the Operator will work on a compatible platform. We therefore highly encourage the use of a supported platform version.
            • ✔ Supported: This combination is subject to ongoing quality assurance and is fully supported by our technical support organization.

             

            Similar to https://docs.couchbase.com/java-sdk/current/project-docs/compatibility.html#couchbase-versionsdk-version-matrix

             

             

            anil Anil Kumar (Inactive) added a comment - Maria Shodunke could you please help push these changes to https://docs-staging.couchbase.com/operator/current/prerequisite-and-setup.html#couchbase-compatibility   Here are changes -  replace the *Important section under https://docs-staging.couchbase.com/operator/current/prerequisite-and-setup.html#couchbase-compatibility with following  ✖  Unsupported : This combination is not tested and is not within the scope of technical support if you have purchased a support agreement. ◎  Compatible : This combination has been tested previously and should be compatible. Our technical support organization does not recommend this combination. You may run the xref:concept-platform-certification.adoc[] tooling to verify the Operator will work on a compatible platform. We therefore highly encourage the use of a supported platform version. ✔  Supported : This combination is subject to ongoing quality assurance and is fully supported by our technical support organization.   Similar to https://docs.couchbase.com/java-sdk/current/project-docs/compatibility.html#couchbase-versionsdk-version-matrix    

            Hi Anil Kumar , happy to look into this, just need access to the Gerrit repo.

            maria.shodunke Maria Shodunke added a comment - Hi  Anil Kumar , happy to look into this, just need access to the Gerrit repo.
            maria.shodunke Maria Shodunke added a comment - - edited Anil Kumar This is ready for review: https://review.couchbase.org/c/couchbase-operator/+/173478

            Build couchbase-operator-2.3.1-105 contains couchbase-operator commit c6b66f5 with commit message:
            K8S-2609 - Review Compatibility Wording

            build-team Couchbase Build Team added a comment - Build couchbase-operator-2.3.1-105 contains couchbase-operator commit c6b66f5 with commit message: K8S-2609 - Review Compatibility Wording

            People

              maria.shodunke Maria Shodunke
              simon.murray Simon Murray
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Gerrit Reviews

                  There are no open Gerrit changes

                  PagerDuty