Uploaded image for project: 'Couchbase Server'
  1. Couchbase Server
  2. MB-23082

cluster stuck post rebalance in plasma longevity

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 5.0.0
    • Fix Version/s: 5.0.0
    • Component/s: secondary-index
    • Labels:
      None
    • Triage:
      Untriaged
    • Is this a Regression?:
      Unknown

      Description

      We are running plasma longevity with 200k items in burrito cluster - it got stuck after rebalance since yest evening - indexer crashes also found in logs - attaching logs

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

            siri Sriram Melkote added a comment -

            Tracking crash in MB-22433; let's use this ticket for rebalance issue

            arunkumar Arunkumar Senthilnathan added a comment -

            Cluster was not stuck due to this issue - it was due to crash tracked in MB-23106

            sarath Sarath Lakshman added a comment -
            build-team Couchbase Build Team added a comment -

            Build 5.0.0-2171 contains nitro commit 6a646995e3a94b9c06d9c4a839ac85179046a387 with commit message:
            MB-23082 plasma: Handle race conditions during page merge/remove
            https://github.com/couchbase/nitro/commit/6a646995e3a94b9c06d9c4a839ac85179046a387

            arunkumar Arunkumar Senthilnathan added a comment -

            Issue not found in build post merge - closing it out


              People

              • Assignee:
                sarath Sarath Lakshman
                Reporter:
                arunkumar Arunkumar Senthilnathan
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes

                    PagerDuty

                    Error rendering 'com.pagerduty.jira-server-plugin:PagerDuty'. Please contact your Jira administrators.