Uploaded image for project: 'Couchbase Server'
  1. Couchbase Server
  2. MB-29438

Verify option for CBBackupMgr

    XMLWordPrintable

Details

    • Improvement
    • Status: Closed
    • Major
    • Resolution: Duplicate
    • 4.6.4, 5.0.0, 5.1.0, 5.0.1, 5.5.0
    • feature-backlog
    • tools

    Description

      Background
      There are cases where a backup can be corrupted because of filesystem or hardware issues.

      Problem
      The only way to verify if a backup is good is to do a restore

      Suggestion
      Have a verify options that can check if a backup is good.
       

      Attachments

        Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            Closing as a duplicate of MB-18383

            pvarley Patrick Varley added a comment - Closing as a duplicate of MB-18383

            People

              pvarley Patrick Varley
              davis.chapman Davis Chapman
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Gerrit Reviews

                  There are no open Gerrit changes

                  PagerDuty