Details

    • Task
    • Status: Resolved
    • Major
    • Resolution: Done
    • 6.0.4
    • None
    • build
    • None

    Description

      Build :

      Attachments

        Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            wayne Wayne Siu added a comment - - edited Build 6.0.4-3098 is available for testing. http://latestbuilds.service.couchbase.com/builds/latestbuilds/couchbase-server/alice/3098/

            Balakumaran Gopal I see you've identified MB-41471. Will await your input before deciding if this can go to the customer or the build needs to be refreshed.

            dhaikney David Haikney added a comment - Balakumaran Gopal I see you've identified MB-41471 . Will await your input before deciding if this can go to the customer or the build needs to be refreshed.

            Daniel Owen - Could you please comment on the above ticket?

            Balakumaran.Gopal Balakumaran Gopal added a comment - Daniel Owen - Could you please comment on the above ticket?
            owend Daniel Owen added a comment -

            Hi Balakumaran Gopal,
            I have updated MB-41471 and resolved the ticket as "Not A Bug". therefore I believe we are in a position to give the MB to the customer.

            owend Daniel Owen added a comment - Hi Balakumaran Gopal , I have updated MB-41471 and resolved the ticket as "Not A Bug". therefore I believe we are in a position to give the MB to the customer.
            Balakumaran.Gopal Balakumaran Gopal added a comment - - edited

            Looks good then.

            1. we have run functional test for epeng, nserv, ephemeral, tunable, upgrade and auto failover.
            2. system test for 2 days
            3. Upgrade Manual test from 6.0.4-3082 → 6.0.4-3098.

            We can go ahead with the release.

            Balakumaran.Gopal Balakumaran Gopal added a comment - - edited Looks good then. 1. we have run functional test for epeng, nserv, ephemeral, tunable, upgrade and auto failover. 2. system test for 2 days 3. Upgrade Manual test from 6.0.4-3082 → 6.0.4-3098. We can go ahead with the release.
            wayne Wayne Siu added a comment -

            The Build is available for download.

            wayne Wayne Siu added a comment - The Build is available for download.

            People

              thomas.dotters Thomas Dotters
              wayne Wayne Siu
              Votes:
              0 Vote for this issue
              Watchers:
              13 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Gerrit Reviews

                  There are no open Gerrit changes

                  PagerDuty