Uploaded image for project: 'Couchbase Server'
  1. Couchbase Server
  2. MB-48478

Query fails to start complaining about failing to log event

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: User Error
    • Affects Version/s: Neo
    • Fix Version/s: Neo
    • Component/s: query
    • Labels:
      None
    • Triage:
      Untriaged
    • Story Points:
      1
    • Is this a Regression?:
      Unknown

      Description

      I repo synced and I'm getting the following error in query.log and query isn't starting up. 

      2021-09-15T11:33:02.900-07:00 [ERROR] Failed to report event: 401 Unauthorized. URL: http://127.0.0.1:9000/_event Event: {"uuid":"704056f0-6f5c-4811-93fd-e8c164b029b3","component":"query","event_id":1025,"description":"Configuration changed","severity":"info","timestamp":"2021-09-15T18:32:47:999Z","extra_attributes":{"scan-cap":{"from":null,"to":512},"pipeline-batch":{"from":null,"to":16},"pretty":{"from":null,"to":false},"max-index-api":{"from":null,"to":4},"controls":{"from":null,"to":false},"cpuprofile":{"from":null,"to":""},"completed":{"from":null,"to":{"aborted":null,"threshold":1000}},"prepared-limit":{"from":null,"to":16384},"use-cbo":{"from":null,"to":true},"cleanuplostattempts":{"from":null,"to":true},"servicers":{"from":null,"to":48},"completed-threshold":{"from":null,"to":1000},"n1ql-feat-ctrl":{"from":null,"to":76},"profile":{"from":null,"to":"off"},"cleanupwindow":{"from":null,"to":"1m0s"},"plus-servicers":{"from":null,"to":192},"debug":{"from":null,"to":false},"pipeline-cap":{"from":null,"to":512},"mutexprofile":{"from":null,"to":false},"atrcollection":{"from":null,"to":""},"request-size-cap":{"from":null,"to":67108864},"max-parallelism":{"from":null,"to":1},"timeout":{"from":null,"to":0},"txtimeout":{"from":null,"to":"0s"},"auto-prepare":{"from":null,"to":false},"memory-quota":{"from":null,"to":0},"numatrs":{"from":null,"to":1024},"gc-percent":{"from":null,"to":200},"keep-alive-length":{"from":null,"to":16384},"loglevel":{"from":null,"to":"INFO"},"cleanupclientattempts":{"from":null,"to":true},"memprofile":{"from":null,"to":""},"completed-limit":{"from":null,"to":4000},"functions-limit":{"from":null,"to":16384}}}

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

          Abhijeeth.Nuthan Abhijeeth Nuthan added a comment - - edited

          CC: Hareen Kancharla 

          Apologies this bug was filed in haste. It looks like a problem with my environment. Will close this bug. 


            People

            Assignee:
            Donald.haggart Donald Haggart
            Reporter:
            Abhijeeth.Nuthan Abhijeeth Nuthan
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes

                  PagerDuty