Uploaded image for project: 'Couchbase Server'
  1. Couchbase Server
  2. MB-48484

erlang needs to be upgraded to OTP-22.3.4.17 or later for mac M1

    XMLWordPrintable

Details

    • Task
    • Status: Resolved
    • Major
    • Resolution: Resolved
    • None
    • Morpheus
    • None
    • None
    • 1

    Description

      In order to build erlang on mac M1 (arm64), it needs to be upgraded to OTP-22.3.4.17+

      Attachments

        Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            Per discussion with Bryan McCoid, he took care of this a few months back. We are currently at OTP Version 24.1.6

            navdeep.boparai Navdeep Boparai added a comment - Per discussion with Bryan McCoid , he took care of this a few months back. We are currently at OTP Version 24.1.6

            People

              navdeep.boparai Navdeep Boparai
              ming.ho Ming Ho
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Gerrit Reviews

                  There are no open Gerrit changes

                  PagerDuty