Uploaded image for project: 'Couchbase Server'
  1. Couchbase Server
  2. MB-6971

users which install couchbase server 2.0 on centos 6 and ubuntu 12.04 they need to install missing dependencies

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.0
    • Component/s: installer
    • Security Level: Public
    • Labels:
      None
    No reviews matched the request. Check your Options in the drop-down menu of this sections header.

      Activity

      Hide
      farshid Farshid Ghods (Inactive) added a comment -

      instructions for ubuntu 12.04

      In fact Ubuntu 12.04 allows you to install both 1.0 and 0.9.8, just:
      apt-get install libssl0.9.8

      instructions for centos 6 and amazon basic ami

      yum install openssl098e

      Show
      farshid Farshid Ghods (Inactive) added a comment - instructions for ubuntu 12.04 In fact Ubuntu 12.04 allows you to install both 1.0 and 0.9.8, just: apt-get install libssl0.9.8 instructions for centos 6 and amazon basic ami yum install openssl098e
      Hide
      farshid Farshid Ghods (Inactive) added a comment -

      the upgrade from 1.8.x to 2.0 use cases is a bug to be fixed and also documented if needed here : http://www.couchbase.com/issues/browse/MB-4862

      this bug is to document how users can install the missing dependencies when needed

      Show
      farshid Farshid Ghods (Inactive) added a comment - the upgrade from 1.8.x to 2.0 use cases is a bug to be fixed and also documented if needed here : http://www.couchbase.com/issues/browse/MB-4862 this bug is to document how users can install the missing dependencies when needed
      Hide
      steve Steve Yen added a comment -

      From Dipti / bug-scrub....

      dev support only for ubuntu 12.04.

      production support for ubuntu 12.04 to be added in 2.0.1.

      centos 6 will be supported at production level in 2.0.

      Show
      steve Steve Yen added a comment - From Dipti / bug-scrub.... dev support only for ubuntu 12.04. production support for ubuntu 12.04 to be added in 2.0.1. centos 6 will be supported at production level in 2.0.
      Hide
      mccouch MC Brown (Inactive) added a comment -

      Documentation has been updated with the required dependency note

      Show
      mccouch MC Brown (Inactive) added a comment - Documentation has been updated with the required dependency note

        People

        • Assignee:
          mccouch MC Brown (Inactive)
          Reporter:
          farshid Farshid Ghods (Inactive)
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Gerrit Reviews

            There are no open Gerrit changes