Uploaded image for project: 'Couchbase .NET client library'
  1. Couchbase .NET client library
  2. NCBC-1495

N1QL integration tests fail

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • None
    • 2.5.0
    • None
    • None

    Description

      CouchbaseBucket_N1QlQuery_Tests >
      Should_Reprepare_Query_If_Not_Adhoc_And_Receive_IndexNotFound Test_Can_Do_Multiple_Streaming_Requests
      Test_ReadYourOwnWrite
      Test_ScanWait

      Attachments

        Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            Re-prepare issue was caused by query request credentials being added twice - fixed by using array indexer to set instead.

            Other two was down to testing with a bucket that didn't enable EnhancedDurability.

            mike.goldsmith Michael Goldsmith added a comment - Re-prepare issue was caused by query request credentials being added twice - fixed by using array indexer to set instead. Other two was down to testing with a bucket that didn't enable EnhancedDurability.

            People

              mike.goldsmith Michael Goldsmith
              mike.goldsmith Michael Goldsmith
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Gerrit Reviews

                  There are no open Gerrit changes

                  PagerDuty