XMLWordPrintable

Details

    • Improvement
    • Status: Resolved
    • Major
    • Resolution: Duplicate
    • None
    • 2.5.6, 2.6.0-dp1
    • None

    Description

      Implement SDK local tracing. Total time, transcode times (applicable to all but lcb), logging at WARN level based on heuristics per sdk-rfc.

      See also NCBC-1616

      Attachments

        Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            jmorris Jeff Morris added a comment -

            Moved to 2.5.6 for merging, testing and revisions.

            jmorris Jeff Morris added a comment - Moved to 2.5.6 for merging, testing and revisions.
            jmorris Jeff Morris added a comment -

            Reopening so I can point this as a duplicate of NCBC-1616; both commits associated with this ticket have been abandoned - it has no release commits.

            jmorris Jeff Morris added a comment - Reopening so I can point this as a duplicate of NCBC-1616 ; both commits associated with this ticket have been abandoned - it has no release commits.
            jmorris Jeff Morris added a comment -

            All work to this ticket has been completed in NCBC-1616

            jmorris Jeff Morris added a comment - All work to this ticket has been completed in NCBC-1616

            People

              mike.goldsmith Michael Goldsmith
              ingenthr Matt Ingenthron
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Gerrit Reviews

                  There are no open Gerrit changes

                  PagerDuty