Uploaded image for project: 'Couchbase Python Client Library'
  1. Couchbase Python Client Library
  2. PYCBC-593

Restrict LCB versions to tagged >=2.10.3, >=3.0.0-alpha.3

    XMLWordPrintable

Details

    • Improvement
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • None
    • 3.0.0-alpha.2
    • None
    • None
    • 1

    Description

      As there may be temporary issues on the HEAD of each branch of LCB as releases are refactored and prepared, enforce that only tagged versions on each given branch greater than or equal to 2.10.3 and 3.0.0-alpha.3 respectively are used.

      As this change is on the master (PYCBC 3.x) branch, reduce the list of supported LCBs to just LCB 3.

      Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

        Activity

          There are no comments yet on this issue.

          People

            Ellis.Breen Ellis Breen
            Ellis.Breen Ellis Breen
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Gerrit Reviews

                There are no open Gerrit changes

                PagerDuty