Uploaded image for project: 'Couchbase Server'
  1. Couchbase Server
  2. MB-40274

[BP 6.6 - MB-40273] Dynamically update plasma bloom filter config

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 6.6.0
    • Fix Version/s: 6.6.0
    • Component/s: secondary-index
    • Labels:
    • Triage:
      Untriaged
    • Story Points:
      1
    • Is this a Regression?:
      No

      Description

      Indexer restart is required to enable/disable bloom filter or to change other bloom filter config. These configs must be updated dynamically (in plasma_slice UpdateConfig) so that restart is not required.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

            akhil.mundroy Akhil Mundroy added a comment -

            Closing since BP already tracked in MB-38864


              People

              Assignee:
              akhil.mundroy Akhil Mundroy
              Reporter:
              akhil.mundroy Akhil Mundroy
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes

                    PagerDuty